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Your system details 
Network Name: To access the system, launch Internet Explorer and type in 
http://_____________________________________________________. 

• Your Login Name is __________________________________________. 

• Your Password is ____________________________________________. 

• Your i-Vu®’s IP address is __________________________________. 

 

To change your password  
1 Click the Main Menu button  , select System Options > My Settings tab. 

2 Click Change password. 

3 Enter any combination of characters. Limit of 40 characters.  

4 Click Apply or OK. 

 

Add an additional operator  
To keep track of your Operators, use the space provided in the back of your Owner’s Manual.  

1 Click the Main Menu button , select System Options > Operators tab. 

2 Add additional operators with appropriate access roles.  

3 Keep a record of your additions and changes. 

4 Click OK or Apply.  

 

 
 

Accessing your system 
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Getting to know the interface  
  

 

 
 

NOTES   

• After you log in, you will see the page defined as your starting location on the My Settings page. To change 
your opening page, see To change My Settings. 

• Use only the i-Vu® interface to navigate; do not use the web browser’s navigation buttons. 

• Disable all popup blockers. IE > Tools > Turn Off Popup Blocker. 

• Click on any tab to refresh the page. 

• Roles and privileges control what an operator can see or do in the i-Vu® system. If you cannot see or do 
something that you read about in Help, ask your System Administrator to check your role and privileges. 

 

 
 

Navigating the system 

To navigate in the i-Vu® interface: 

1 Select the item you want in the navigation tree. 

2 Select the action buttons and their drop-down menus. 

3 Use the tabs to filter the information further. 

NOTE  Use only the i-Vu® interface to navigate; do not use the browser’s navigation buttons. 

4 Click on any tab to refresh the page. 

System Options 
Click the Main Menu arrow   in the upper right corner > and select System Options for the setup and 
maintenance of your system.  

Getting to know the interface 
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To show, hide, or resize the navigation tree 

• Click  at the top of the navigation tree to hide or show the tree.  

• Click and drag the tab on the right side of the tree to adjust its width. 
 

 
• In the Installer view, click and drag the tab at the top of Arrange User View to adjust the height of the window. 

 
 

 
 

Zooming in and out 

• To zoom in and out on the i-Vu® interface: 

○ Hold down Ctrl and press + or -. Press Ctrl+0 to return to 100%. 

○ Hold down Ctrl while rolling your mouse wheel. 

○ Use your web browser's zoom functions. 

• If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action pane. 
Select Scale to Fit again to return the graphic to its original size.  
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Using right-click menus 

You can right-click the following items to select options: 
 

A tree item  The action pane 

 

 

A property A trend 

 

 
 

 
 

To print the action pane 

Click  to print the contents of the action pane. Set the print orientation to Landscape in the Print dialog box.  

NOTE  If you do not want to print the black background, in your browser's Internet Options dialog box, disable 
background printing. 
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Colors and status in the i-Vu® interface 

The following colors indicate equipment status throughout the i-Vu® interface. These colors are visible in the zone 
color ovals on the graphic pages and in the setpoint graphics. 
   

Color Color Name Status Code Condition Indicated 

 Purple 0 or 15 No communications 

 Charcoal 14 In equipment—a device has stopped 

 Coral 13 Error 

 Red 2 or 9 Heating or cooling alarm 

 Orange 8 Maximum cooling 

 Dark blue 3 Maximum heating 

 Yellow 7 Moderate cooling 

 Light blue 4 Moderate heating 

 Gray 1 Unoccupied/inactive 

 White 10 Occupied/active 

 Light green 6 Free cooling 

 Green 5 Comfortable 

 

 
 

Colors and setpoints 

The color of the equipment color control indicates how much a zone’s actual temperature differs from it’s 
setpoints. Five conditions may affect a zone’s thermographic color:  
• Setpoint adjust 
• Timed local override (TLO) 
• Optimal start 
• Demand level 
• Hysteresis 
In the examples below, a zone’s heating occupied setpoint is 70° and its cooling occupied setpoint is 74°. 
  

If you 
normally 
see... 

when the zone 
temp is... 

but... then you will 
see... 

green 

 

72.5° someone adjusts the setpoints (for example, with a setpoint 
adjust of two degrees, the new setpoints would be 68 and 
72°) 

yellow 

 

gray 

 

73° 
(unoccupied) 

someone presses the Override button on a zone sensor to 
use the occupied setpoints 

green 
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gray 

 

77° 
(unoccupied) 

the zone is in optimal start and is ramping up to its occupied 
setpoint in the few hours before occupancy 

an occupied 
color 

yellow 

 

75°  the zone’s electric meter is in demand level 2 with relaxed 
setpoints of 68 and 76° 

green 

 
green 

 

73.5° cooling began when the temperature rose above 74° and 
the temperature has not yet dropped beyond the 1° 
hysteresis (to 73°) 

yellow 
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Using schedules, your equipment can maintain one set of setpoints during occupied periods to provide comfort, 
and it can maintain a different set of setpoints during unoccupied periods to reduce energy consumption. 
Schedules are an i-Vu® system's most effective cost-saving strategy. 

In the User view, you can apply a schedule to a single tree item or to a group of tree items. 

 

When you apply a schedule to a tree item, the schedule affects equipment 
at and below the area or equipment where the schedule was added. 

 

When you apply a schedule to a schedule group, the schedule affects all 
pieces of equipment in the group. 

For example, a school board meets every third Tuesday of the month and 
uses the lobby, main conference room, break room, and restrooms. You 
can create a schedule group to control these different areas with a single 
schedule. 

  
NOTES   

• When multiple schedules affect a tree item, the net result is the Effective schedule (page 11). 

• Do not include preheating or precooling time in your schedules. Optimal Start (page 30), another cost-saving 
strategy, automatically calculates and controls precise preheating and precooling routines.   
  

 
 

To view schedules 

1 Select a navigation tree item (site, area, or equipment). 

2 Click Schedules > View tab. 

3 Optional:  Click a white Effective bar to view all the schedules that contribute to the resulting schedule. If the 
item has multiple schedules, the schedule closest to the Effective bar has the highest priority. You set a 
schedule's priority when you create the schedule. 

 

NOTES   

• When multiple schedules affect a single area or controller, the i-Vu® application sorts the schedules by 
priority - the higher the priority, the closer the schedule is to the bar. You set a schedule's priority when you 
add a schedule. 

• You can also view schedules on the following detailed, printable schedule reports. These reports are 
accessible from the Schedules page > Reports tab or from the Reports button drop-down menu. 

Schedules 
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Schedules 
 

 

This report... allows you to... 

Schedule Instances Find every schedule with its location that is entered at and below a selected tree 
item. This report can help you discover newly added and conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in 
effect for a selected date and time. See Effective schedules (page 11). 

 

 
 

To print schedules 

1 Select a navigation tree item and click the Reports . 

2 Click Schedules > Schedule Instances or Effective Schedules. 

3 Click Run, then click PDF. 

 

This report... allows you to... 

Schedule Instances Find every schedule with its location that is entered at and below a selected tree 
item. This report can help you discover newly added and conflicting schedules. 

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in 
effect for a selected date and time. 

 

 
 

To apply a schedule to equipment 

Schedules in the i-Vu® application are typically based on zone occupancy.  

1 In the User navigation tree, select the area or equipment you want to schedule .   

NOTES 

○ To schedule all equipment in a specified area, select the area you want. 

○ You can schedule individual controllers from the Installer view, but you must be in the User view to 
schedule areas and routers 

2 Click Schedules, then Configure tab. 

3 Click Add. 

4 Select a Priority. A schedule's priority determines whether affected zones will use occupied or unoccupied 
setpoints. 
  

Select... For... 

Normal A typical occupied period 

Holiday An unoccupied period that overrides a Normal schedule 

Override An occupied period that overrides a Holiday schedule 
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5 Select a Type. See table below. 

6 Type a schedule name in the Description field. 

7 Enter desired values in the fields below Description. 

8 On the graph, change a time segment's Start and End times by doing one of the following: 

○ Click the segment, then type the times in the Start and End fields. 

○ Click and drag either end of the segment or the entire segment.  

9 Optional:  Click Add Time Period to add one or more segments to the schedule. Or, select a segment and 
click Delete Time Period to delete that segment. 

10 Click Accept. 

 

Select this Type... To use the schedule... 

Weekly Every week on the specified days 

Date On a single, specified date 

Date Range Between 2 specified dates 

Date List On multiple, specified dates 

Wildcard According to a repeating pattern (For example, the second 
Tuesday of every month) 

Continuous Continuously between specified times on 2 separate dates 

Dated Weekly Weekly between a start date and an end date (For example, 
the summer break in the school year) 

 

NOTES   

• To automatically download all schedules that you create or change, go to Main Menu  > System Options > 
My Settings and, under Preferences, select Automatically download schedules on each change. If you want 
to manually download schedules, clear the Automatically download... field and then see Downloading system 
changes to controllers. 

• When you apply a schedule to an item on the navigation tree, the schedule affects that item and all children 
of that item. If you do not want an item to be affected by schedules from a higher level, select Ignore 
Schedules above this level on the Schedules > Configure tab. 
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To apply a schedule to a group of items 

You must create a group, then add members (areas, equipment, or other groups) to the group before you can 
apply a schedule to it. 

1 On the navigation tree, select Scheduling Groups. 

Optional:  If you have created folders to organize your groups, select the appropriate folder. See "To organize 
groups using folders" below. 

2 Click Add Group. 

3 Type a name for the new schedule group in the Name field. 

4 Optional:  Change the default Reference name. A group's reference name must be unique throughout the 
system. 

5 Click Accept. 

6 Click Add Members to Group. 

7 On the Members page, select the areas, equipment, or other groups that you want to add to the group from 
the tree on the right. Use Ctrl+click, Shift+click, or both to select multiple items. 

8 Click Add. 

 TIP  Use the Raise and Lower buttons to reorder items in the Members list. Changing the order is for your 
viewing convenience and does not affect the system. 

9 Click Accept. 

10 You will see the question Execute download now?. Click OK. 

11 Click the Schedules button, then Configure. 

12 Add a schedule to the group. See To apply a schedule to equipment (page 8). 

  
To organize groups using folders 
You can create folders and sort your groups into them to organize the Schedule Groups tree. For example, a large 
school system that has a group for each school may want to create an Elementary School folder, a Middle School 
folder, and a High School folder, and put the appropriate groups in each folder. 

To create folders and add groups to them: 

1 On the User tree, select Scheduling Groups. 

2 Click Add Folder. 

3 Type a name for the new folder in the Name field. 

4 Optional:  Change the default Reference name. 

5 Click Accept. 

6 Repeat steps 1–4 for each folder that you want to add. 

7 Do one of the following to add a group to a folder: 

○ If you have already created the group, drag and drop it into the appropriate folder in the tree on the 
Scheduling Groups page, then click Accept. 

○ Select the folder in the tree on the Scheduling Groups page, then click Add Group to add a new group 
inside the folder. 

  
NOTE  You can also add a folder to a folder, or drag and drop a folder into another folder. 
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To edit or delete a schedule 

1 Do one of the following: 

○ On the navigation tree, select the tree item where the schedule was defined, then select Schedules > 
Configure tab. 

○ In the User tree, click Scheduling Groups, then select the group that has the schedule you want to edit or 
delete. 

2 Select the schedule you want to edit or delete. 

3 Edit the fields you want to change or click Delete. 

4 Click Accept. 

NOTE  Expired dated schedules are automatically deleted from the database at 3:30 AM every day. But expired 
schedules remain in the controller until the next time schedules are downloaded to the controller.  

 
 

Effective schedules 

The effective schedule that you see on the Schedules > View tab can be the result of multiple overlapping 
schedules. 
  

 
  

The following schedule features can influence an item's effective schedule. 

  

 Feature Description 

  
Hierarchy 

  
A schedule applied to an item on the i-Vu® tree affects that item and all of its children. A child item's 
combined schedule could be the result of multiple schedules applied at different levels above it. To 
change a child item's combined schedule: 

• Add a schedule at the child that overrides the current schedule. See the Priority feature below.  

• Set the child to ignore the parent schedules. To do this, select the child item on the tree, then go 
to Schedules > Configure. Select the schedule, then click Ignore Schedules above this level. You 
can then add a different schedule for the child. 

Any schedule change that you make to an item affects it and all of its children.  
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 Feature Description 

Priority You must assign one of the following priorities to every schedule. 
  

Use... For... 

Normal  A typical occupied period 

Holiday An unoccupied period that overrides a Normal schedule 

Override An occupied period that overrides a Holiday time 

 
EXAMPLE  For a school, you define: 

• A Normal schedule that has it occupied every Monday–Friday, 6 am–5 pm 

• A Holiday (unoccupied) schedule for the week of Spring Break 

• An Override schedule on the first day of Spring Break from 9 am–1 pm for the cafeteria only 
where a teacher's meeting will be held. 

Type You must assign one of the following types to every schedule.* 

Weekly 
Date 
Date Range 
Date List 

Wildcard 
Continuous 
Dated Weekly 

See To apply a schedule to equipment (page 8) for a description of each type. 

EXAMPLE  For a school, you define the following 3 schedules: 

• Full calendar year:  Normal, Weekly, Monday–Friday, 6am–5pm 

• Summer months:  Holiday, Continuous, 12am June 1st –11:59pm August 31st 

• Work days in summer months:  Override, Dated Weekly, Monday–Thursday, 9am–2pm 

  

Using the Priority and Type options, you can often accomplish the combined schedule you need in several 
different ways. For example, the combined schedule resulting from the 3 schedules described above for Type 
could also be accomplished with the following schedules: 

School year:  Normal, Dated Weekly, Monday–Friday, September 1st–May 31st, 6am–5pm 

Summer months:  Normal, Dated Weekly, Monday–Thursday, June 1st–August 31st, 9am–2pm 

 

 
 

i-Vu® CCN schedules 

There are 2 types of CCN schedules: 
• 1 – 64 are local schedules that reside within the equipment   

• 65 – 99 are network or global schedules, which are sent over a CCN network and received by controllers that 
contain network schedules  
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The i-Vu® application supports both local and global schedules.  

Most CCN equipment is shipped with the default schedule of 64. See exceptions below.  

Equipment i-Vu®'s default 
schedule number 

Comfort Controller/UC/Expansion Controllers 0 

Any controllers using a custom equipment file (*.equip) 
created with EquipmentBuilder 

0 

Gen III VVT, 48/50EJ (Conquest), FSM, CSM  1 
All PICs 64 

CAUTION!  Confirm the actual schedule numbers that are used in the controller, as they may have been changed 
from their programmed default settings. 

In order to utilize i-Vu® schedules, the i-Vu® schedule number must match the CCN schedule number at the 
controller. This can be set in the i-Vu® interface by selecting the equipment in the navigation tree and clicking 
Schedules > CCN tab. It is also accessible at the area or site level. 

NOTE  To reduce start-up labor on a retrofit project, existing network schedules can be used by the i-Vu® 
application. However, switching to local schedules allows for schedule retention after a power failure and local 
schedule maintenance tables.  

If a controller uses a different schedule number, complete the following steps.  
CAUTION!  Failure to follow these steps may result in unexpected equipment operation. 

1 On the navigation tree, select the controller. 

2 Click the Schedules page, then CCN tab. 

3 Adjust the following fields: 

• Schedule number - enter the CCN schedule number in use at the controller.  

• Override time (optional) - enter the number of minutes of the desired override and verify that the controller 
override time is greater than or equal to this number 

• Override group - enter the number of the group, if you have established one  
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You can view and adjust equipment operation from the following pages: 
  

Devices pages 

Select the system level on the navigation tree to 
view the Devices page, where you can: 

• Upload source files or just parameters 

• Download source files, schedules, parameters, 
or BBMD tables 

• Check status and error messages 

• View model, IP address, drivers, device ID 

• Edit device names  
 

Graphics pages (page 15) 

You can view and adjust your essential building 
controls on most Graphics pages. 

Equipment drawings show the current status of 
mechanical equipment. 

Adjust setpoints (page 27) on a Graphics page. 

To upload a graphic from ViewBuilder, double-click 
the controller in the navigation tree or right-click and 
select Configure. 

 
Property pages (page 18) 

You can monitor and control point sources. 

1 Select the equipment in the navigation tree. 

2 Click Properties page > Control Program tab. 

3 Expand the plus sign next to the desired table. 

 

 

Working with equipment in the interface 
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Properties/Microblock popups  

Click a property or point to open the microblock 
popup to view and change details, including forcing 
or locking values. 

 
 
 

Graphics pages 

You can view and adjust your system from Graphics pages, which include navigation maps, floor plans, and 
equipment. 

 
Some typical controls that may appear on a graphics page are: 

• Button or switch to turn equipment on or off 

• Input field to set a property value 

• Drop-down list to select a state 

• Interactive zone sensor to override an unoccupied schedule 

• Setpoint graph to adjust setpoints 

• Trend graph to view trend information 

• Link to jump to another i-Vu® page or to the Internet  
  

NOTES 

• Right-click a value, then select Details to view and change properties in the microblock pop-up.   

• Right-click a value, then select Global Modify (page 20) to view and change the property in other control 
programs.   

• A yellow dashed box around a value indicates the value is locked or forced.  

• If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action pane. 
Select Scale to Fit again to return the graphic to its original size. 
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To edit a graphic from the i-Vu® application in ViewBuilder 

1 In the i-Vu® interface, double-click the controller in the navigation tree or right-click and select Configure. 

2 Select appropriate options. 

3 Click Edit Existing button under Views. 

4 Click Save and place the file in an appropriate folder. 

5 Open ViewBuilder. 

6 Select File > Open.  Browse to your saved graphic and click to open. 

7 Edit and save with a new name - the original system name is locked and cannot be used for an edited 
graphic.  

NOTE  Names are case sensitive and should not have spaces and/or special characters. 

 

 

 
 

To upload a graphic in the i-Vu® interface 

1 Double-click the controller in the navigation tree or right-click and select Configure. 

2 Click the Add New button under Views. 

3 Browse to your .view graphic file that you created in ViewBuilder. 

4 Click Continue.  

5 Click Close when message appears File added successfully. 

6 Click Close again. The graphic should appear on your i-Vu® screen. 

 

Field Assistant can upload and display multiple graphics (.views) that were downloaded to a controller. However, 
Field Assistant can only download a single .view to the controller. If you edit one of the .views and download to the 
controller, you will only download the edited .view. Information for the other .views are removed from the 
controller. You can reattach and re-download those .views from your  system. 

 

 
 

To control equipment using an interactive zone sensor 

An equipment graphic may include an interactive zone sensor that provides you with the following control.  
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If the sensor is a...      You can... 

ZS  

 
  

  

• Click  to raise the setpoint or  to lower the setpoint.  

• Click    to override the schedule and put the zone in an occupied state. 
To cancel an override, continue clicking  until the display shows 0. 

• See that the zone is in an occupied state when the green LED is lit. 

 

SPT Standard, Plus, or Pro  

 

  

• Click the WARMER or COOLER button to adjust the setpoint.  

• Click the MANUAL button to override the schedule and put the zone in an 
occupied state. 

• Click the INFO button to cycle through the following information: 

• Outside air temperature, if enabled in the control program 

• Override time remaining 

• Heating setpoint 

• Cooling setpoint 

• See the Occupied/Unoccupied state in the display. 
  

SPT Pro-Plus  

 

  

• Click the WARMER or COOLER button to adjust the setpoint.  

• Click the MANUAL button to override the schedule and put the zone in an 
occupied state. 

• Click the INFO button to cycle through information such as: 

• Outside air temperature 

• Override time remaining 

• Heating setpoint 

• Cooling setpoint 

• Click the FAN button to adjust the fan speed. 

• Click the MODE button to perform customer-specific functions. 

• See the Occupied/Unoccupied state in the display. 
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Properties pages 

Properties pages are automatically generated from control programs. Properties pages show the status of a piece 
of equipment and the points/properties currently stored in it. See Checkout input and output, alarms, trends, and 
network points for details. 

Use Properties pages to: 

• View the status of a piece of equipment.  See Colors and status in the i-Vu® interface (page 5).  

• View or change the equipment point/properties currently stored in the controller. 

• Commission equipment 

• Set up Linkage. 

Refer to your individual controller's Installation and Start-up Guide for detailed explanations of the 
points/properties. 

 

 

 
 

To view or edit properties on a Properties page 

1 Select a controller on the navigation tree, click Properties, and then select the appropriate tab. 

NOTE  You must resolve any condition described in red text at the top of the page before a Properties page 
can obtain current information from its controller. 

2 Click  to show property details. 

 
 

3 Do one of the following to change a property: 

○ Select or clear a checkbox 

○ Select an item on a drop-down list 

○ Change text in a text field 

4 Click Accept. 

NOTES  

• Click the bold, underlined point name to open the editable microblock pop-up 

• Right-click a value, then select Details to view and change properties in the microblock pop-up. 

• Right-click a value, then select Global Modify (page 20) to view and change the property in other control 
programs. 
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• Use Search/Replace on the Network Points tab to replace a term in the point address with another address. 

•  For the legend of status colors, see Colors and status in the i-Vu® interface (page 5).  

• A yellow dashed box around a value indicates the value is locked or forced. 
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Changing multiple microblock properties 

Two i-Vu® features, Global Modify and Global Copy, allow you to view and change multiple microblock properties 
at the same time. 

 CAUTION  Global Modify and Global Copy are convenient for making widespread changes in your system. 
But, because they do not take into account the operation of individual equipment, your changes could produce 
undesired results in your equipment or system operation. Use with caution because these features do not have an 
Undo function. 

 TIP  Click  to copy a microblock's reference path to the clipboard so you can paste it into another field or 
application. 

 

 
 

To use Global Modify 

Use the Global Modify feature to: 

• View a microblock’s full path, control program name, and the privileges required to change its properties. 

• View or change a single property in several control programs at one time. 

• View errors on Graphics and Properties pages. 
  

1 Browse to any page that displays the property you want to view or change. 

2 Right-click the property, then select Global Modify. 

3 Make changes to the Control Program field, if needed. 

NOTES 

○ Use wildcards in the Control Program field to broaden the search. 
For example: 

vav* matches vav, vav1, vavx, vav12345 

vav*z matches vavz, vav1z, vavxz, vav12345z 

vav*1*2 matches vav12, vavabc1xyz2 

vav?? matches vav11, vav12, vavzz, but does not match vav, vav1, vav123 

* matches any control program 

○ Click Show Advanced to view the location, value, and privileges associated with this property. 
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4 Select the tree item that you want to search under for every occurrence of that microblock in other control 
programs. 

5 Click Find All. 

6 Select the properties in the list that you want to change. 

7 Do one of the following: 

a) Type a New Value to the right of each selected item. 

b) Select Enable All, type a new value in b, then click Set All To. 
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c) Select Enable All, type a new value in c, then click Change All By. 

 
 

8 Click Apply Changes. 

NOTE  To modify several properties in multiple control programs at the same time, use Global Copy. 

 

 
 

To use Global Copy 

Use Global Copy to copy any or all of the following from one control program to other equipment using the same 
control program: 
• Embedded trend graph settings 
• Custom trend graphs 
• Custom reports 
• Other editable properties to other pieces of equipment using the same control program. 

  
1 On the navigation tree, right-click the piece of equipment that has the properties you want to copy, then 

select Copy Control Program Properties. 

2 In the Global Copy dialog box, select the items that you want to copy. 

3 Select the area on the tree containing similar control programs that you may want to copy these properties to, 
then click Search. 

All instances at that level and below are listed in the expanded lower window. 

4 Check or uncheck items as needed. 

5 Do one of the following: 

○ Check Skip bad values to copy all values except a bad value (it cannot be copied because you do not 
have the necessary privilege, the property to be copied is undefined, etc.).  

○ Uncheck this field to prevent any values from being copied if a bad value is found. 

6 Click Apply Changes, then close the Global Copy dialog box.  
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Checking controller status 

On the i-Vu® navigation tree, you can select a router, site, or the system, and then click the Devices button to: 

• View the status of controllers (page 23) 

• View controller information such as address, model, driver, and .view files included in download 

• Download or upload to resolve a mismatch (page 26) 

• Troubleshoot network communication 

• Download or upload files for Field Assistant 

  

NOTES 
• Use Ctrl+click, Shift+click, or the Select All checkbox to select multiple controllers. 
• Click Hold to stop pending  downloads or uploads. Active downloads  or uploads  cannot be stopped. 
• Icons in the Tasks column indicate the following: 

  

 Active—The i-Vu® application is downloading to the controller. 

 Active—The i-Vu® application is uploading from the controller. 

 Pending—You initiated the download, and the controller is waiting for its turn to download. 

 Failed—The download failed. See If a controller fails to download. 

 On Hold—Indicates you clicked Hold to stop a pending  download. 

  

• Click  in the upper left-hand corner to view a log of activity on the Devices page in the current session. 
Copy to Clipboard lets you copy the text to paste it into another application. 
  

 

 
 

Status messages 

On the i-Vu® navigation tree, you can select a router, site, or the system, and select the Devices page to view the 
status of controllers. The Status column shows a description of the controller's current state. Hold your cursor over 
that description to see hover text with a more detailed description. 

If multiple conditions exist, the i-Vu® interface displays the message with the highest priority. 

The table below shows all possible messages. The message color indicates the following: 

Black—In process 
Red—An error occurred 
Blue—Requires action from the user 
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i-Vu® Open routers/controllers 

Status column message Hover text message  Notes 

   

Black messages:   

Downloading The controller is downloading, 
communications may be disabled 

 

Uploading The controller is uploading, 
communications may be disabled 

 

Pending This controller is waiting to be processed.  

Processing Clipping Clipping operation in progress. Do not 
make changes during this operation, as 
they may corrupt your system. 

 

   

Red messages:   

Communications Error Cannot communicate with this controller.  

Connection Disabled The connection for this controller has been 
disabled. 

Occurs if someone stopped the 
connection.  

Connection Error The connection for this controller failed to 
start. 

Occurs if the connection is misconstrues 
or failed to start. 

Controller offline The controller is offline. This only appears for equipment 
controlling slave devices that it is 
unable to communicate with. 

Download Failed (Message depends on the cause of the 
failure.) 

 

Download Not Permitted This controller is not permitted to 
download. 

 

Error  An unknown error has occurred.  

Missing Files Upload failed. Server is missing the source 
files. 

 

Not Uploadable  This controller is not configured for 
content upload. 

Occurs if you attempt to upload a 
controller with a pre-4.x driver. 

Out of Service This controller is out of service.  

Unsupported Controller This controller does not support content 
upload. 

 

Upload Not Permitted This controller is not permitted to upload.  

USB Unplugged Cannot communicate with the controller 
because the USB cable is unplugged. 

Applies only to the i-Vu® Standard and 
Plus applications. 

 

 

  

24 i-Vu® Standard/Plus 6.0 
 



 Working with equipment in the interface 
 

Status column message Hover text message  Notes 

Blue messages:   

Controller Replaced This controller has been replaced by 
another controller of the same type in the 
field. 

4.x driver only 

Download All Content Please download all content to the 
controller. 

 

Download Parameters To download parameters, highlight row 
and select Parameters from the Download 
Action menu and click Download. 

 

Download Schedule To download schedules, highlight row and 
select Schedules from the Download 
Action menu and click Download. 

 

Driver Parameter 
Mismatch 

Driver parameter differences detected. 
Upload parameters from the controller or 
download parameters to the controller. 

 

Network Ready for 
Upload 

To upload this network, select the router in 
the tree and Find Devices. 

 

Parameter Mismatch Control program parameter differences 
detected. Upload parameters from the 
controller or download parameters to the 
controller. 

 

Program Mismatch Content differences detected. Upload all 
content from the controller or download all 
content to the controller. 

4.x driver only 

Unprogrammed 
Controller 

Applies only to a programmable controller 
that does not have any control programs in 
it.  

To add control programs, click Add 
Control Program. 

Upload All Content Please upload all content from the 
controller. 

 

   

General messages:   

 This controller is ok.  

Cancelled  The last operation on this controller was 
cancelled 

 

 

CCN controllers/equipment 

Status column message Hover text message  Notes 

<blank> This is a known control program from a 
previous discovery, but communications 
with it has not been attempted since the 
user logged in. 

 

 Successful rescan.  

Downloading Downloading changes. Communications 
will resume shortly. 
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New Control Program A new controller was found at the scanned 
address and added to the system. 

 

New Version Applied This controller's program or views have 
been updated with a newer version. 

 

   

Red messages:   

Communications Error Cannot communicate with this controller.  

Download Failed <The message is specific to the failure.>  

USB Unplugged Cannot  communicate with the controller 
because the USB cable is unplugged. 

Applies only to the i-Vu® Standard and 
Plus applications. 

   

Blue messages   

Classification Mismatch The controller at this address was 
previously a Bridge routing to other 
controllers. 

 

Download All Content Please download all content to the 
controller. 

 

   

Model Mismatch The controller at this address is the wrong 
model. 

 

Rescan Required A configuration change was made to this 
control program therefore a rescan is 
required to get the correct graphic and 
control logic components. 

 

 

 
 

To resolve a mismatch 

A mismatch occurs when a value in a controller does not match the value in the i-Vu® database. Use either of the 
following methods to handle mismatches in your system. 
 

 When a mismatch occurs: 

1 On the navigation tree, select the controller's router. 

2 Click Devices > Manage tab, select a controller with a mismatch. 

3 Do one of the following 

○ Click Upload to upload parameters from the controller to the i-Vu® database. 

○ Click Download to download parameters from the i-Vu® database to the controller. 

NOTE  Click the mismatch message in the Status column to view details. 
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Managing setpoints 

The Setpoint graphic shown on a standard equipment graphic indicates the base setpoint values (Occupied 
High/Low, Unoccupied High/Low). The i-Vu® application reads these values back periodically, typically within 10 
seconds. The timing can vary based on network traffic, the number of controllers in the database, and several 
other variables. Setpoints that are changed in the field via another user interface are displayed in the i-Vu® 
interface as soon as they are detected.  

You can, at any time, change the setpoints from i-Vu® graphics by using the slider or by entering numeric values 
directly. Updated setpoints are transmitted to the controller when you Accept the changes. Setpoints can also be 
changed on the Properties page > Control Program tab > Space Temperature and Setpoints. or Configuration > 
Setpoints. 

NOTE  Power and Standard operators may only edit Occupied/Unoccupied and Heating/Cooling setpoints. They 
cannot edit Demand levels or more detailed setpoint parameters.    

The various color bars indicate adherence to or deviation from the setpoint. You can change the current default 
settings for setpoint deviation. Select a color band on the setpoint graph to see the current setpoints in the 
Heating and Cooling fields. The values in this graphic are Fahrenheit. See setpoint descriptions below. 

 
 

Color  Condition 

 Green Temperature is within the Occupied Low and High Setpoint 

 Grey Temperature is within the Unoccupied Low and High Setpoint 

 Light Blue Temperature is less than 2°F below the Occupied Low 
Setpoint  

 Dark Blue Temperature is more than 2°F below the effective Low 
Setpoint but less than 4°F below the effective Low Setpoint 

 

 Yellow Temperature is less than 2°F above  the effective High 
Setpoint 

 Orange Temperature is more than 2°F above the effective High 
Setpoint but less than 4°F  above the effective  High Setpoint 

 

 Red Temperature is more than 4°F above or below the effective 
setpoints   
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Setpoints 

• Programmed setpoints are set and changed by operators.  

• Effective setpoints reflect the impact of other system conditions on the programmed setpoints, such as 
setpoint adjustments, and hysteresis. Effective setpoints control the equipment.  

 

To change programmed setpoints: 

1 Navigate to a setpoint control in one of the following places: 

○ Properties page > Control Program tab > Configuration > Setpoints 

○ A Graphics page  

2 Make changes on a programmed setpoint bar by:  

○ Clicking and dragging the segment or the gap between segments  

○ Typing new values in the Heating and Cooling fields 

3 Click Accept. 
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Demand Control 

Demand Control is a cost-saving strategy that saves energy while maintaining comfort in the following ways: 

• Controlling energy use to avoid peak demand, ratchet, or time of use utility charges 

• Maintaining ventilation at relaxed setpoints rather than shutting down equipment (as with load shedding or 
duty cycling) 

Before you can use Demand Control effectively, you must: 

• Obtain details regarding past energy usage and peak demand, ratchet, and time of use charges from your 
energy provider. 

• Understand the demand profiles of the zones you are controlling. 

Demand Control can be customized at the zone level. For example, you may relax the setpoints in some zones, 
like break rooms and closets, by a few degrees, but you may not want to relax setpoints in computer rooms at all. 

  

 
  

To define Demand Control properties 
1 On the navigation tree, select the electric meter. 

2 Select Properties > Control Program and expand the Demand Level Parameters section. 

3 Type the Start and End time to define the time period that you want demand control to be in effect for this 
zone. 

4 Type kilowatts per hour (kW/hr) in the Level columns to define the amount of power that the demand must 
exceed before the i-Vu® system calls for a higher demand level. 

NOTE  Levels are defined in the electric meter control program in the Snap application. You can test the Demand 
Levels by locking the meter to a value. 

i-Vu® Standard/Plus 6.0 29 
 



Working with equipment in the interface 
 

In the example below, during Period 4, defined as 12:00 (noon) to 16:00 (4:00 p.m.), if the demand exceeds 800 
kW/hr, the i-Vu® system will use Demand Level 1 setpoints. If the demand exceeds 1000 kW/hr, the i-Vu® 
system will use Demand Level 2 level setpoints and so on. 

 
 

 
 
 

Configuring Optimal Start 

Enable and configure Optimal Start on the  Properties page > Control Program tab > Configuration > Setpoints. 
Your control program could be configured for Optimal Start or for both Optimal Start and Optimal Start Type.  

NOTES 

• The Optimal Start options depend on the revision date of the control program in your controller. 

• Optimal Start is automatically disabled when Properties > Control Program > Maintenance > Occupancy > 
BAS On/Off is set to either Unoccupied or Occupied.  

 

 
 

Optimal Start 
Optimal Start adjusts the effective setpoints to achieve the occupied setpoints by the time scheduled occupancy 
begins.The Optimal Start recovery period may begin as early as 4 hours prior to occupancy. The algorithm works by 
moving the unoccupied setpoints toward the occupied setpoints. The rate at which the setpoints move is based on 
the outside air temperature, design temperatures, and capacities. 

The following conditions must be true for optimal start to operate: 

• On the Properties page > Control Program tab > Configuration > Setpoints > Optimal Start, the Default 
Value must be set greater than 0 and less than or equal to 4 (0.00 disables Optimal Start). 

• The system is unoccupied 

NOTE  If the Open controller does not have a valid outside air temperature, then a constant of 65° F is used. This 
value is not adjustable. 
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The actual equation that the controller uses to calculate Optimal Start is nonlinear. An approximation of the result 
is shown below. 

 
 
To change Optimal Start settings: 

1 In the navigation tree, select the equipment that you want to change. 

2 Select Properties page > Control Program tab >  Configuration > Setpoints. 

 

 
 

Optimal Start Type 
If you have Optimal Start Type, you must choose from the following: 

• None 

• Temperature Compensated Optimal Start 

• Learned Adaptive Optimal Start 

 
To select the method used to change from unoccupied to occupied setpoints: 

1 In the navigation tree, select the equipment that you want to change. 

2 Click Properties page > Control Program tab >  Configuration > Setpoints. 

3 Select option from the Optimal Start Type drop-down list. 

4 See below to make further adjustments. 

 
None – The unit will not start to control to the occupied setpoints until the unit goes into an occupied mode. 
Setpoints do not ramp, but change immediately from unoccupied to occupied values. When you select None, you 
must set all Learning Adaptive Optimal Start transition factors, identified by their themographic color, to 0. These 
are located directly above the Effective Set Points graph.   

Temperature Compensated – The unit changes to occupied setpoints at some time prior to the occupied time, not 
to exceed the hours you set for Optimal Start. The start time is determined by the current error between space 
temperature and the appropriate heating or cooling setpoint. At that time, the setpoints do not ramp, but change 
immediately from unoccupied to occupied values. When selecting Temperature Compensated, you must set all 
Learning Adaptive Optimal Start transition factors, identified by their thermographic color to 0. These are located 
directly above the Effective Set Points graph.  
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When selecting Temp Compensated, you can adjust the following: 

• Heat Start K factor (min/deg) – If Optimal Start Type is Temp Compensated, this is the time in minutes per 
degree that the equipment starts before the occupied period when the space temperature is below the 
occupied heating setpoint (including any setpoint offset).  

• Cool Start K factor (min/deg) – If Optimal Start Type is Temp Compensated, this is the time in minutes per 
degree that the equipment starts before the occupied period when the space temperature is above the 
occupied cooling setpoint (including any setpoint offset).  

NOTE  The default value for the above is 15.00 and the range is 0 to 99.  

 

Learning Adaptive Optimal Start – This function gradually adjusts the unoccupied setpoints over a specified 
period of time to achieve the occupied setpoint by the time scheduled occupancy begins. This learning adaptive 
algorithm uses the learned heating capacity and learned cooling capacity values to calculate the effective 
setpoints prior to the occupied start time. The algorithm calculates a learned cooling and heating capacity during 
the previous unoccupied time. Set the Learning Adaptive Optimal Start recovery period from 1 to 4 hours in 
Optimal Start. When the Learning Adaptive Optimal Start routine runs, adjustments are based on the color that is 
achieved when occupancy begins. Adjustment amounts are defined in the thermographic color fields located 
directly above the Effective Setpoints graph under Setpoints. 

EXAMPLE  The heating capacity for a zone is 5° per hour (default). When the zone becomes occupied, the zone 
temperature is 1° below the occupied setpoint, indicating a need for additional heat. Because the zone 
temperature was low by 1°, the learned heating capacity is decreased by the value entered in the LtBlue 
thermographic color field (0.0600 default). As a result, the learned heating capacity is adjusted to 4.94° for the 
next optimal start period. Since the algorithm has calculated that the equipment has less capacity to bring the 
temperature to setpoint within the configured recovery period, the setpoint adjustment  begins sooner in the next 
unoccupied period. 

To change the adjustment values in the Learning Adaptive Optimal Start routine: 

1 In the navigation tree, select the equipment that you want to change. 

2 Click Properties page > Control Program tab > Configuration > Setpoints. 

3 Adjust the color fields between the Zone Setpoints graph and the the Effective Setpoints graph. 

  
When you determine that no further start time optimization is required, you can disable Heating and Cooling 
Capacity adjustments by setting the color field values to 0.0. 
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You can reset the learned heating and cooling capacities by entering a value into either the Heating Capacity or 
Cooling Capacity, located beneath the Zone Setpoints graph.   

 

 CAUTION  When using Learning Adaptive Optimal Start, be sure that all equipment is properly maintained so 
that your system does not “learn” to compensate for dirty filters or loose fan belts. 
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Monitoring and controlling equipment 

You can monitor and control your equipment from: 
• The Open controller's Properties (page 18) pages  
• The CCN controller's Properties (page 18) pages and the tables that are available when you expand the 

categories under the controller in the navigation tree   
• The equipment graphic (page 15) (if applicable) 
 

 
 

To lock a BACnet point or value 

You can lock certain editable parameters to a specified setting from the Properties page or microblock popup.  

1 Select the Lock checkbox. 

2 Type the value you want to send to the controller. 

3 Click Accept. 

NOTE  Locked values are indicated by a dashed yellow line on graphics. 

  

On Properties page > Control Program tab, click  to locate the point you wish to lock. 

 
 

On the microblock popup: 

1. Click on the underlined Name or Reference Name of the point on any of the Properties tabs to open the 
point/properties details popup.  
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2. Click Properties page > Details tab to lock a value. 

 
 

 

 
 

To force a CCN point value 

You can force certain editable point values to a specified setting from: 

• Equipment tables - click  next to the equipment to expand tables 

• A graphic - hold down Ctrl and, using your mouse, click on the point value on the graphic. A microblock popup 
appears. 

• Properties pages 

Forced values are indicated by a dashed yellow line on graphics. 

  

1 Select the Force checkbox. 

2 Type the value you want to send to the device. 

3 Click Accept or Apply. 
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Working with drivers in the i-Vu® interface 

You can make the following changes to a driver in the i-Vu® interface.  

• Change or upgrade a driver. See topic below. 

• Reload a driver if it becomes corrupt (for example, a driver page is missing). On the i-Vu® navigation tree, 
right-click the controller or driver, then select Reload Driver. Reloading updates all instances of the driver 
throughout the system and marks the controller(s) for an All Content download. Changes you made on the 
driver pages in i-Vu® remain in effect.  

After you make these changes, you must download All Content to the affected controller(s). 

 
 

To view or change a driver 

To view the driver 

• In the Installer view, select the router in the navigation tree and select Devices > Advanced tab. 

• From Installer or User view, right-click the controller in the navigation tree and select Driver Properties. 

 

To change a driver 

1 From Installer or User view, right-click the controller in the navigation tree and select Driver Properties. 

2 Select the Properties page, Update tab. 

3 In the Controller section,  if other controllers in the system use this driver, select which controllers you want 
to change.  

 
4 Do one of the following: 

  

If the driver is...  

In the Driver Version drop-down list a.  Select the driver. 

b.  Click Accept. 

Not in the Driver Version drop-down list a.  Click Add. 

b.  Browse to select the driver. 

c.  Click Open. 

d.  Click Continue. 

e.  Click Close. 

f.  Click Close again. 

 

5 You can continue and also change the screen file, or, if finished, Download All Content to the controller. 

6 See Update the equipment library (page 50) for details on implementing a new library version of drivers and 
screen files. 

  CAUTION  Selecting the Delete Unused button permanently removes the files from the database. 
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To change a screen file 

1 If other controllers in the system use this screen file, select which controllers you want to change.  

2 Do one of the following: 

 

If the Screen file is...  

In the Screen file drop-down list a.  Select the screen file. 

b.  Click Accept. 

Not in the Screen file drop-down list a.  Click Add. 

b.  Browse to select the screen file. 

c.  Click Open. 

d.  Click Continue. 

e.  Click Accept.. 

   

3 Download All Content to the controller. 
  

 

 
 

Working with touchscreen or BACview® files in the i-Vu® interface 

To use a touchscreen device or BACview® to view or edit a controller's property values, you must download a 
screen file (.touch, .bacview, .S37, or.kpd) to the controller. The screen file is typically downloaded with the initial 
download to the controller, but you can select a different file in the i-Vu® interface. 

 

 
 

To select a different screen file 

1 On the i-Vu® navigation tree, right-click the controller, then select Driver Properties > Update tab. 

2 If other controllers in the system use the current screen file, select which controllers you want to change.  

 
3 Do one of the following: 

  

If the screen file is...  

In the Screen file drop-down list 
Select the file.  

Click Accept. 
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If the screen file is...  

Not in the Screen file drop-down list Click Add. 

Browse to select the screen file. 

Click Open. 

Click Continue. 

Click Close. 

Click Close again. 

   

4 Download All Content to the controller. 
  

NOTE  You can click Delete Unused in the Screen File section to delete all unused screen files. 

 

 
 

To edit a screen file on an i-Vu® client 

On an i-Vu® client, you can get a copy of a screen file from the server, edit it, then put it back on the server. 

To get the screen file  
1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver Properties 

> Update tab. 

2 Under Screen File, click Edit. 

3 Click Save as. 

4 Browse to the folder you want to put the file in. 

5 Click Save. 

6 Click Close. 
  

To put the edited file back on the server 
1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver Properties 

> Update tab. 

2 Under Screen File, click Add. 

3 Browse to select the file. 

4 Click Open. 

5 Click Continue. 

6 Click Close. 

7 Click Close again. 
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Consult the i-Vu® Help for detailed information on: 

• Setting up and using Alarms 

• Viewing and customizing Trends 

• Running standard reports and creating custom Reports 

 

 

 

Using Alarms, Trends, and Reports 
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The i-Vu® system can be viewed on the following client devices and web browsers. 
  

A computer 1 with this 
operating system 

Web browser 

Windows® GoogleTM ChromeTM v23.0 or later 2 

Internet Explorer® v8, v9, v10, or v11 Desktop 

Mozilla® Firefox® v21.0 or later 

Linux® Google Chrome v23.0 or later 

Mozilla Firefox v21.0 or later 

Mac® OS X® 
(Apple® Mac only) 

Safari® v6 or later 3 

Google Chrome v23.0 or later 

Mozilla Firefox v21.0 or later 

A tablet with this operating 
system 

Web browser Tested tablets 4, 5 

iOS Safari v6 or later Apple® iPad® 

Windows® RT Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® Surface 

Windows® 8 or 8.1 Pro Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® SurfaceTM Pro 

AndroidTM GoogleTM ChromeTM v23.0 or later GoogleTM NexusTM 7 and 10 

 

  
1 

 
The i-Vu® client computer should have at least: 
•  Dual core processor  
•  1.5 GB RAM 
•  Communications link of 10 Mbps or higher 
The i-Vu® application will work with slower computers and slower links, but the results may not be 
satisfactory. 

2 Best performance 

3 Best performance except under the following conditions: 

 WARNING  A Mac Mini or a MacBook running Mountain Lion 10.8.x with an integrated Intel HD 4000 
graphics card will experience display issues. Use one of these workarounds for better performance: 

• If an additional NVIDIA graphics card is available, manually switch the graphic card setting in Mac OS X 
to use that card. 

• Use Google Chrome v23.0 or later. 

4 Most of the tablets listed do not support plug-ins (Java Runtime Environment, Flash, PDF reader, etc.) so 
some i-Vu® add-on applications and other features may not work. The Surface Pro with IE 10 Desktop 
does support plug-ins. 

5 Touch functionality on tablets not tested by Carrier may or may not work with i-Vu®. Use at your own risk. 

 

 
 

Setting up i-Vu® client devices and web browsers 
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Setting up and using a computer with the i-Vu® system 

  

• Set the monitor's screen resolution to a minimum of 1024 x 768 with 24- or 32-bit color quality 

• You may want to disable the computer's navigation sounds. 
  

Mac only 
NOTE  The instructions below are for a Mac OS X 10.8. Other versions may vary slightly. See your computer's Help 
if necessary. 
  

Computer settings To change setting... 

Enable right-clicking to see 
right-click menus: 

 

      On a Mac 1 Select System Preferences > Mouse. 

2 Click the drop-down list that points to the mouse's right-click button, 
then select Secondary Button. 

      On a MacBook 1 Select System Preferences > Trackpad. 

2 Enable Secondary click.  

 

The instructions in Help are for a Windows computer. For instructions that include the Ctrl key, replace Ctrl with 
Command. For example, replace Ctrl+click with Command+click.  
  

Linux only 
The instructions in Help are for a Windows computer. Alt+click on a Windows computer is accomplished by 
Ctrl+Alt+click on a Linux computer.  

 
 

Using a tablet with the i-Vu® system 

You can view your i-Vu® system on tablets that have the following operating systems and web browsers, but some 
functionality may be changed or limited. Issues with each tablet are discussed below. 
  

Tablet operating system Web browser Tested tablet* 

iOS Safari® v6 or later Apple® iPad® 

Windows® RT Internet Explorer® 10 or 
Metro-style Internet Explorer® 10  

Microsoft® Surface 

Windows® 8 or 8.1 Pro Internet Explorer® 10/11 or 
Metro-style Internet Explorer® 10/11 

Microsoft® SurfaceTM Pro 

AndroidTM GoogleTM ChromeTM v23.0 or later GoogleTM NexusTM 7 and 10 

*  Touch functionality of tablets not tested by Carrier may or may not work with i-Vu®. Use at your own risk. 
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All tablets 
• To access the right-click menu for: 

• The action pane–Touch and hold the item for several seconds. 
• A tree item–Select the item first, then touch and hold the item for several seconds. 

  
• Audible alarms do not generate a sound. 

• Firefox currently has many problems supporting touch gestures on tablets. 

• To clear the browser's cache, see Setting up and using a web browser to view the i-Vu® interface (page 43). 

  

iPad  
• Double-tap to zoom in/out. 

  

• The Jump To feature does not work in Safari® on an iPad® due to way Safari handles JavaScript on secondary 
tabs. 
  

• A i-Vu® feature that opens a pop-up window on a computer (for example, Global Modify) will open in a new 
tab in Safari.  

NOTE  Some of these features will present the message This site is attempting to open a pop-up window. 
Select Allow to continue. 
   

• iOS restricts access to a file system so i-Vu® features that upload or download files on a computer client are 
disabled on an iPad. This applies to the following configuration features: 
• Configure > Edit Existing or Add New (views, control programs, screen files, drivers) 
• Import clipping 
• System Options > General > Source Files > Export or Import 
• System Options > General > Logs > Download 
• System Options > Security > Permissions > Add 
• System Options > Daylight Saving > Import 
• System Options > Add-ons > Install Add-on 
• System Options > Update (patches, service packs, drivers, language packs, graphics libraries, help) 
• Reports saved as XLS 

    
• iOS does not support plug-ins (Java Runtime Environment, Flash, etc.) so some i-Vu® add-on applications will 

not work on an iPad. 
  
 Microsoft Surface and Surface Pro 

• Pinch-zoom works on individual frames, instead of the whole screen. This means you can zoom and scroll the 
navigation pane and action pane separately.  
  

• The Surface RT and IE 10 or 11 Metro do not support plug-ins (Java Runtime Environment, Flash, PDF reader, 
etc.) so the following features will not work.  
• Some i-Vu® add-on applications 
• The Reports page PDF button  
You can use the Surface Pro with IE 10 or 11 Desktop if you need these features. 
  

• If browser text is too small, use Ctrl + to increase Internet Explorer's zoom level, then reload the page. 
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Google Nexus  
• The Nexus does not support plug-ins (Java Runtime Environment, Flash, PDF reader, etc.) so the following 

features will not work.  
• Some i-Vu® add-on applications 
• The Reports page PDF button  

 

 

 

 
 

Setting up and using a web browser to view the i-Vu® interface 

To set up and use Internet Explorer 

NOTES 

• The instructions below are for Internet Explorer 9. Other versions may vary slightly. See your web browser's 
Help if necessary. 

• If the menu bar is not visible, right-click on the window's header, and then select Menu bar. 

   

Web browser settings To set in Internet Explorer... 

Accept First-party and  
Third-party cookies 

Tools > Internet Options > Privacy > Advanced button 

Automatically check for newer 
versions of stored pages 

Tools > Internet Options > General > Browsing history > Settings button 

Load ActiveX Control Tools > Internet Options > Security > Custom Level button. Under 
ActiveX controls and plug-ins, set the following: 
• Download signed ActiveX controls > Prompt 
• Download unsigned ActiveX controls > Disable 
• Run ActiveX controls and plug-ins > Enable 
• Script ActiveX controls marked safe for scripting > Enable 

Select Play animations in web pages Tools > Internet Options > Advanced > under Multimedia  

Do not save passwords if the 
computer is used by multiple 
operators 

Tools > Internet Options > Content > AutoComplete > Settings button 

Disable all the options on the Explorer 
Bar 

View > Explorer Bars 

Disable web browser's pop-up 
blockers 

Tools > Pop-up Blocker > Turn Off Pop-Up Blocker 

Disable external toolbar  
pop-up blockers 

Varies 

Hide the web browser's toolbars View > Toolbars 
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To... Do the following... 

Maximize the web browser window Press F11 on your keyboard to turn full-screen mode on\off, or use the 
minimize/maximize button in the top right corner of the browser window. 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select File > New Session. 

Clear browser cache 1 Select Tools > Internet Options. 

2 Click Delete. 

3 If you had the i-Vu® system saved as a Favorite, uncheck Preserve 
Favorites website data. 

4 Click Delete again. 

  

 

 
 

To set up and use Mozilla Firefox 

NOTES 

• The instructions below are for Mozilla® Firefox® v21.0 on a Windows operating system. Other versions may 
vary slightly. See your web browser's Help if necessary. 

• For the first two items in the table below, Linux instructions are in parentheses. All other instructions are the 
same for Windows and Linux. 

• If the menu bar is not visible, click  in the top left corner, and then select Options > Menu 
bar. 

• If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating 
additional dialogs, DO NOT check this box. 

  

Web browser settings To set in Firefox... 

Disable Pop-up blocker Tools > Options > Content > uncheck Block pop-up windows 
(In Linux:  Edit > Preferences > Content) 

Enable JavaScript 

 

1 Select Tools > Options > Content > Enable JavaScript. 
(In Linux:  Select Edit > Preferences > Content) 

2 Click the Advanced button to the right of Enable JavaScript, then 
verify the following options are checked: 

• Move or resize popup windows 

• Raise or lower windows 

• Disable or replace context menus 

 Add-ons Manager 

 

Select Tools > Add-ons. On this page, you can enable/disable installed 
add-ons such as: 

• Adobe® Acrobat® Reader (to view PDF's) 

• QuickTime Plug-in (to play audible alarms) 

Only installed Firefox add-ons will show up in the list.  
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To... Do the following... 

Maximize the web browser window Press F11 on your keyboard to turn full-screen mode on\off. 

Clear browser cache Select Tools > Options > Advanced > Network > Cached Web Content > 
Clear Now. 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select File > New Private Window. 

 

 
 

To set up and use Google Chrome 

NOTES   

• The instructions below are for GoogleTM ChromeTM v23.0. Other versions may vary slightly. See your web 
browser's Help if necessary.  

• If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating 
additional dialogs, DO NOT check this box. 

  

On a computer 
Web browser settings To set in Chrome... 

Enable pop-ups 
1 Click  on the browser toolbar.  

2 Select Settings.  

3 Click Show advanced settings. 

4 Under Privacy, click Content settings.  

5 Under Pop-ups, do one of the following: 

• Select Allow all sites to show pop-ups. 

• Click Manage exceptions. Type your system's IP address or 
server name in the Hostname pattern field, then set Behavior to 
Allow. 

  

To... Do the following... 

Clear browser cache 
1 Click  on the browser toolbar.  

2 Select Tools > Clear browsing data.  

3 Check the types of information that you want to remove.  

4 Select a time range in the drop-down list. 

5 Click Clear browsing data. 

Maximize the web browser window Press F11 on your keyboard to turn full-screen mode on/off. 
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To... Do the following... 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Click , then select New incognito 
window. 

  

On a Google Nexus 
Web browser settings In the Chrome menu... 

Turn off desktop mode Uncheck Request desktop site. 

Disable pop-up blocker Settings > Advanced > Content Settings > uncheck Block  
pop-ups 

Enable JavaScript Settings > Advanced > Content Settings > check Enable JavaScript 

Enable Cookies Settings > Advanced > Content Settings > check Accept Cookies 

  

To... In the Chrome menu... 

Clear browser cache Settings > Advanced > Privacy > CLEAR BROWSING DATA 

 

 
 

To set up and use Safari 

NOTES   

• The instructions below are for Safari® v6. Other versions may vary slightly. See your web browser's Help if 
necessary. 

• We recommend that you do not run Safari in full-screen mode. If you do, i-Vu® pop-ups will open full-screen, 
covering the main application window. 
  

On an Apple® computer (Mac®) 
Web browser settings To set in Safari... 

Disable pop-up blocker Preferences > Security > uncheck Block pop-up windows. 

Enable JavaScript Preferences > Security > check Enable JavaScript. 

Enable Plug-ins Preferences > Security > check Enable plug-ins. 

Prevent pop-ups from opening in a 
new browser tab 

Preferences > Tabs > uncheck Command-click opens a link in a new 
tab. 

Prevent Safari from automatically 
opening zip files exported from the i-
Vu® application 

Preferences > General > uncheck Open "safe" files after downloading. 
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To... Do the following... 

Clear browser cache History > Clear History. 

Have 2 different users logged in to 
the i-Vu® system on the same 
computer 

Start a new web browser session. Select Safari > Private Browsing. 
Then select File > New window. 

  

On an Apple® iPad 
Web browser settings To set on the iPad... 

Disable pop-up blocker 1 In the Settings app, select Safari.  

2 Set Block pop-ups to Off. 

Enable JavaScript 1 In the Settings app, select Safari.  

2 Set JavaScript to On. 

  

To... Do the following... 

Clear browser cache In the Settings app, select Safari > Clear History. 
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Although the i-Vu® application is a reliable front-end, you must perform periodic backups of the i-Vu® database to 
ensure a quick recovery in case of failure. To make sure that your controllers have the latest version of software 
you must install periodic library upgrades. The sections below describe how to backup and restore the i-Vu® 
database and how to install the library updates. 

 

 
 

Backup data from Management Tool 

Access the Management Tool using one of the following methods: 

• Click Main Menu   in the i-Vu® interface, then select System Options > General tab > Management Tool.  

• Launch your browser and type your system name followed by :8080. For ex.: http://ivu:8080/. 

 

Use either of the following methods to backup your data: 

Backup data to your computer 

1 Click PC Backup under Manage Server Data to save the entire database zipped into one file to your 
computer. 

2 Click OK when you see the message The system will be stopped and restarted. Do you wish to proceed? 
Watch Operation Status to see the progress. 

3 Click the message Save/Download Backup File to Your Local Hard drive when it appears.  

4 Click Save when asked Do you want to open or save this file? 

5 Save this system.backup.tgz file to a convenient location on your computer.  

CAUTION! Do not alter the name of this file! 

6 Exit from Management Tool. 

 

Backup data to a USB drive 

1 Plug your USB drive into any available USB port on your i-Vu® web server. 

NOTE  Do not use the i-Vu® Restore USB drive!   

2 You must reboot in order for the web server to find the USB drive. Click Reboot under Machine Maintenance 
in the Management Tool.  

3 Click OK. 

4 When reboot is complete, click USB Backup under Manage Server Data. 

5 Click OK when you see the message The system will be stopped and restarted. Do you wish to proceed?  

6 When Operation Status says No Background Operations Currently Active, remove USB drive from the i-Vu 
web server.  

7 Exit from Management Tool. 

 

 
 

System Management 
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Restore data from backup 

1 Click PC Restore or USB Restore under Manage Server Data in the Management Tool. 

○ PC Restore - Browse to your backup file and click Perform Restore. 

○ USB Restore - Place your backup USB drive in any port on thei-Vu® web server. Select the backup file 
and click Perform Restore. 

2 Restore is complete when Operation Status displays No Background Operations Currently Active.  

3 If you wish to change the name of your i-Vu® system from the default ivu, enter the new name in the Name 
field under Addressing. The restore process does not automatically reinstate your previous name. 

 

 
 

Restore factory defaults 

Restoring factory defaults deletes your existing data and restores your system to factory defaults. This restore 
process is quicker than using the Restore CD or Restore USB drive.  

1 Access the Management Tool by clicking , then selecting  System Options > General tab > Management 
Tool or via your browser by typing your system name followed by :8080.  

For ex.: http://ivu:8080. 

2 Click Factory Defaults. This deletes all server data and resets the device to the original factory default values. 

3 NOTE  Executing this option will not delete configuration data under the Addressing and i-Vu Port 
Configuration sections of the Management Tool.  

4 Begin setting up your system. 

 

 
 

Restore i-Vu® system 

From i-Vu® Restore CD: 

  CAUTION!  Placing the Restore CD in the i-Vu® disk drive reformats your system and restores it to factory 
defaults. Library updates are lost and you must reapply them. 

1 Remove the i-Vu® web server from the network by disconnecting the LAN cable. 

2 Insert the i-Vu® v6.0 Restore CD into the i-Vu® web server CD drive.  

3 Shut down the i-Vu® web server by pushing the On/Off button once.  Wait for the blue light to turn off (could 
take as long as 2 minutes). 

4 Press the On/Off button again to restart the web server. The installation begins automatically. 

5 The Restore CD ejects when the installation is complete. This process takes several minutes. 

NOTE  Do not power off during the installation.     

6 Wait another minute or two before accessing the new system using Internet Explorer.  
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From i-Vu® Restore USB drive: 

  CAUTION!  Placing the Restore USB drive in the i-Vu® web server USB port reformats your system and 
restores it to factory defaults. Library updates are lost and you must reapply them. 

1 Insert the Restore USB drive into any i-Vu® web server USB port. 

2 Shut down the web server by holding down the On/Off button for several seconds. Then wait for the blue 
lights to go out before restarting. 

3 Press the On/Off button again to restart. The restore process starts automatically and takes several minutes. 
The web server shuts off when finished.   

NOTE  Do not turn the power off during reformatting!  

4 Wait another minute or two before accessing the new system using a browser. 

 

 
 

Update the equipment library 

The i-Vu® SAL files update your i-Vu® controllers. The SAL libraries contain control programs, graphics, drivers, 
screen files, and other important controller data.  

Carrier periodically provides updates, which include enhancements and bug fixes. 

NOTES 

• The library update only changes default graphics. If you have edited your graphic in ViewBuilder, it is not 
updated. 

• The last digits in the SAL library name are the release date of the library. 

• All of the SAL files will not necessarily have the same <date> revision. 

• To ensure that your installation is running the latest software, we recommend that you check Control Systems 
Support  http://www.hvacpartners.com/ for updates. Download the latest SAL files and apply them to all new 
installations. 

• If you are changing to an older SAL file than the current one being used, a warning asks you if you are sure 
you want to apply an older version. 

 

There are currently 6 SAL files used by the i-Vu® v6.0 application:  

• ivu-6.0-factory-<date>.sal (for PIC-based controllers)  

• ivu-6.0-upc-open-<date>.sal (for Universal Protocol Converter-based equipment)  

• ahub-6.0-<date>.sal (for 39m AHU applications)  

• ivu-6.0-universal-controller-<date>.sal (for UC Open and AppController-based applications) 

• ivu-6.0-applicationbuilder-<date>.sal (for CCN applications) 

• ivu-6.0-discovery-<date>.sal (for CCN PIC applications) 

NOTE  Keep copies of the latest libraries in a safe place. In the event of a system restore, the updated .sal file 
must be reapplied. 
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To check current SAL library version 

1 Login to the i-Vu® application using the Installer role. 

2 Click Main Menu , then select System Options > Update tab. 

3 Click Current Libraries (.sal) to view the current SAL libraries and their revision date. 

  

Step 1: Update library  

1 Save the updated library (.sal file) to your computer. 

2 Click Main Menu , then select System Options > Update tab. 

NOTE  Expand Current Libraries (.sal) to see the current SAL libraries and their revision. Compare them to 
what you downloaded from the Carrier support website http://www.hvacpartners.com/ to determine if any of 
them have been updated. 

3 Click  and browse to the updated .sal file that you have saved on your computer, select the 
file, and click Open. 

4 Click Continue. 

5 When process is complete, the message appears File added successfully. 

6 Click Close. 

NOTE  These changes are not applied to the controllers until you have updated routers and controllers. 

 

Follow these steps to implement the new equipment library: 
Step 2: Update the files for the routers 

1 Select the router that you wish to update in the navigation tree. 

2 Right-click and select Driver Properties.  

3 Select Properties page > Update tab.  

4 If the database contains 2 or more routers, you must check Change for all control programs of this type in 
the Controller section. 

5 Click Update. A message appears Changes the driver and screen file to use the current library version. 
Continue?  

NOTE  If more than one router exists, the additional routers are listed below the Update button. 

6 Click OK.  

7 Click Accept. 

 

Step 3: Update the files for the controllers  

1 Double-click the controller in the navigation tree or right-click and select Configure .   

2 If you have multiple controllers of the same type, enable Change for all control programs of this type?. 

3 Click Update under Controller. A message appears Changes the control program, view, driver and screen 
files to use the current library version. Continue?  

4 Click OK. When the message Updated to the library version xx. appears, click Close. 

5 Repeat steps 1 - 4 for any additional types of controllers. 

6 Click Close again. 
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Step 4: Update the files for CCN controllers 

1 In the navigation tree, select the CCN device manager associated with the controllers that are to be updated. 

2 Select the Devices tab and re-scan any controllers that need to be updated by checking Rescan Controllers 
Selected Below for Configuration Changes and clicking Start Scan. 

 

Step 5: Apply the update to the routers and controllers 

1 Select the site level in the navigation tree and then select the Downloads page. 

2 If you wish to apply the new SAL file to your entire system, you can use this page to compare to your 
navigation tree and verify that you have selected all of your routers and controllers for download. 

NOTE  Only the CCN Gateway and device managers require download, so the CCN controllers/equipment will 
not be listed. 

3 A network's controllers download in the order shown. To change the order, select a controller(s), then drag 
and drop or click Move to Top or Move to Bottom. 
EXCEPTION  If a controller's router requires a download, it will download first regardless of its position on the 
Download page.Click the Start button. 

NOTES 

○ Use Ctrl+click, Shift+click, or the Select All checkbox to select multiple controllers.  

○ Up to 5 routers can download simultaneously. 

4 See To download from the Downloads page in Help for more details. 

 
 

Synchronize to system time 

To update all routers and controllers to the system time: 

1 Click Main Menu  > System Options > General tab. 

2 Click  to immediately synchronize all controllers. 

3 To adjust the time when controllers are automatically synchronized each day, click Enable time 
synchronization of controllers daily at and fill in time. 
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Name_________________________________________ 
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